当前位置:首页 > 问答

通达信公式集

我来帮TA回答

请教通达信自带公式的用法

创建公式:在公式管理器中新建,复制粘贴,创建公式
选股:选股器-综合选股-用户条件-指标选股-其他类型-找到刚创建的选股公式

通达信条件选股公式集

MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:IF(FILTER(YXF=1,5),20,-10);

通达信公式

REF(CROSS(C,MA(C,30)),4) AND LAST(C>MA(C,30),2,0);

最新最全通达信公式函数说明大全

要是山东的建议用下齐鲁证券..套装的

通达信条件选股公式编写

1

通达信条件选股公式编写?

涨停回落:H/REF(C,1)>1.096 AND C<H;

因通达信不支持分时动态选取数据,你想收市后选股,现阶段不可能实现。只能改为11.30分停市时1点开市前就要进行用上面公式进行选取。
仅供参考,祝你好运!
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识